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Overview
There are two parts to ExpressPCB, our CAD software and our board manufacturing service.  Our 

CAD software includes ExpressSCH for drawing schematics and ExpressPCB for designing circuit 

boards.  After completing your PC board design, we provide a low cost, high quality and fast source 

for having your boards made.  Here is how it works:

1. We recommend that you begin your project by drawing a schematic using ExpressSCH.  

Drawing a schematic is not required, but it will save you time when designing your board 

and reduce the possibility of wiring errors.

2. Next, use the ExpressPCB program to lay out your PC board.  If you link your schematic 

to the ExpressPCB program, the program will guide you through the wiring process by 

highlighting how the components should be connected.

3. When your layout is complete, the ExpressPCB program will tell you the exact cost to 

have your boards made.

4. To order the boards, simply enter your name, address and billing information into 

ExpressPCB and press the Send button in the Order Boards Via The Internet dialog box.

5. In a few business days (typically 2 or 3) an overnight courier will deliver your PC boards.

Note:  See Board Manufacturing Options to learn about the different PC 

board manufacturing choices we offer.

The Display

Take a few minutes to acquaint yourself with the ExpressSCH program's display.  You will notice 

that there are two toolbars, one along the top and another along the left side.  At the bottom of 

the display is a statusbar.



The Statusbar

The statusbar shown along the bottom has three fields.  The first field shows the XY position of 

the mouse.  The units are in inches.  The coordinate (0,0) represents the upper left corner of 

page.

In the middle of the statusbar is the Snap list box.  Here the snap-to-grid feature can be turned 

on and its spacing set.  When on, placing items such as components and wires will automatically 

align to the snap-grid.

The field on the right displays helpful information as you work.  For example, the display might 

read:  Connecting to pin 11 of U4 when you attach a wire to that pin.

The Sheet Tabs

Displayed at the bottom left corner of the main window is a tab for each page of your 

schematic.  Initially there is one just tab named Sheet1. Simple schematics will often fit on a 

single page.  However more complex designs can be divided into multiple sheets.  Shown here 

are the tabs from a schematic divided into three pages:

To display a particular page of a your schematic, click on it's tab.  Use the left and right arrows 

to scroll the tabs sideways should your schematic include more sheets than can be shown at 



once.

To learn more about creating schematics with multiple pages, see:  Working with Sheets.

The Side Toolbar

The toolbar along the left side of the main window is used to select between the different editing 

modes, such as place component and place wire.  Each of these modes can be selected either 

with the mouse or a shortcut key.

You will notice that when you click on one of the side toolbar buttons, additional buttons are 

added to the top toolbar that are specific to the function selected.

These are the buttons along the side toolbar:

Tools for drawing the schematic Tools for creating custom components

Select, drag or set properties of 

an item in the schematic.

Draw a rectangle as part of a new 

component.

Zoom to view a selected area.
Draw a line as part of a new 

component.

Place a component in your 

schematic.

Draw a circle or an arc as part of a new 

component.

Place a symbol (such as GND or 

+5v) in your schematic.
Place a pin on a new component.

Wire components together. Draw text.

Insert a corner to bend an existing 

wire.

Disconnect a wire.

At the bottom of the side toolbar is an additional button 
 

  that toggles the Snap-to-grid 

on and off.

The Top Toolbar

These are the buttons found on the top toolbar.  The buttons shown depend on the mode 

selected with the side toolbar.  Always displayed on the top toolbar are these:

Open a schematic file. Zoom in. Zoom to previous size.

Save the schematic file. Zoom out. Display Options dialog 

box.

Undo last operation. Zoom to see all. Display the Component 

Manager.

When the Place Component button is selected on the side toolbar, these buttons are added 

on top.  They are used to set the component's rotation before it is inserted into the schematic.

Place component body 

and text up.

Rotate component 

body down (text up).

Flip the component right 

to left.

Rotate component body 

left (text remains up).

Rotate component 

body right (text up).



Rotate component body 

and text left.

Rotate component 

body and text right.

 Units and the Coordinate System

By default, the ExpressSCH program displays coordinates in Inches with the origin (0, 0) located 

at the upper left corner of the page.  Sometimes it can be very useful to move the origin or 

select metric units.

To change the display units, select either Inches or Millimeters in the Options dialog box.  Then 

update the Snap-to-grid spacing also in the Options dialog with an appropriate value.

The (0, 0) origin can be positioned anywhere on the schematic.  Feel free to move it as often as 

you like as it only affects the display of coordinates, it does not actually make changes to objects 

on the page.

To move the origin, from the View menu select the command Set origin with mouse.  Next click 

on your schematic at the point where you want the origin to be located.  If the Snap-to-grid is 

on, then the origin is positioned at a grid location.  The origin can be restored to its original 

position using the menu command Reset origin to upper left.

Note:  Internally the ExpressSCH program saves the coordinates of objects in 

inches with a resolution of 0.001".  Values entered in millimeters are converted to 

the nearest thousandth of an inch.

The Grid

Displayed in the main window is a grid of small black dots.  You will find this grid helpful when 

aligning components and wires.  The grid is only a display tool and will not appear on the 

schematic when you print it.

As you zoom out to view a large area of the page, you will notice that the grid is not always 

displayed.

The grid is configurable and can be modified in the Options dialog box.  You can display or hide 

the grid, and also set the spacing between grid lines.  The spacing is typically set to 0.2 inches.

The Snap-to-grid is an invisible grid that is also configured in the Options dialog box.  It is very 

helpful when placing items to ensure that they are automatically aligned.  If the Snap-to-grid 

feature is turned on, you will notice that as you drag components and wires with the mouse, 

they always gravitate to a grid boundary.  Typically the Snap-to-grid spacing is set to 0.05 

inches (one fourth of the Grid spacing).

The Snap-to-grid feature is most easily toggled on or off by pressing the G key or by clicking 

 at the bottom of the side toolbar.

Tip:  Quick changes to the Snap-to-grid spacing can be made from 

the list box on the statusbar shown here:

Components and Symbols

It is important to understand the difference between components and symbols in ExpressSCH.  

Components represent parts that you add to your circuit such as resistors and ICs. 

Symbols, such as these, are inserted into your schematic just like 

components.  However they differ from components in that they 

don't have a physical part associated with them.

Symbols are used to make electrical connections to common buses (such as ground) without 

having to draw wires.  Symbols are also used to make connections from one page of a schematic 

to another.  Here is how they work:  Each symbol is assigned a NetName (such as Gnd).  All 



symbols having the same NetName on your schematic are electrically connected to each other.  

For example, all component-pins that are wired to a ground symbol (which has the NetName 

Gnd) are connected.  Read Working with Sheets and Ports to learn more about Port symbols.

Example Schematic Files

When learning to use our software, it is often helpful to first review a few example schematics.  

In the directory where ExpressSCH is installed, you will find several example files having an .SCH

 extension.  Load these files into the ExpressSCH program using the Open command from the File

 menu.  Typically they are located in the directory:

C:\Program Files\ExpressPCB

Beginning a New Schematic
1. Begin a new schematic by running ExpressSCH.  You can launch ExpressSCH from your desktop 

by clicking on the  icon.

 2. Select New from the File menu and then choose the desired page size, typically Letter – 8.5" x 

11" is used.  It is best to set the page size to the same dimensions as the paper in your 

printer.  By doing this, your schematic will be printed one-to-one.  If you create a schematic 

with a larger page size than your printer can handle, the printed schematic is compressed to fit 

the printer.

3 Document your project by filling in the title block located on the lower right corner of the page.

Double click on the text in each field to set it.  Adjust the position of each line of text by 

dragging it with the mouse.  It is often helpful to turn off the Snap-to-grid by pressing the G 

key before dragging these fields. 

4. You may want to divide your schematic into two or more sheets.  Each sheet is printed on a 

separate page.  To learn more about creating schematics with multiple pages, see:  Working 

with Sheets.

5. Finally, give your schematic a filename by selecting Save As from the File menu.

Scrolling and Zooming

Scrolling the Main Window

In addition to scrolling using the scrollbars, you can also scroll with the mouse and the arrow 

keys.  While dragging an item such as a pad or a trace with the left button down, moving the 

mouse outside the main window causes it to scroll.  You can also scroll the using the keyboard 

by pressing the Up, Down, Right or Left arrow keys.

Zooming In and Out

There are four buttons along the top toolbar that are used to zoom the main window in and out:



Zoom in.  (+ shortcut key)

Zoom out.  (- shortcut key)

Zoom out to fit the entire schematic.  (F shortcut key)

Zoom to the previous display.

 You can also zoom into a specific region of the schematic by choosing  and then dragging 

the mouse.  Simply enclose the area you wish to expand and center.

The easiest way to move around your schematic is with the scroll wheel on the 

mouse.  Turning the wheel zooms in and out.  Pressing the wheel and dragging the 

mouse pans the view side to side and up and down.

Placing Items in the Schematic

Placing Components - Using the Toolbars

Components represent parts that you will add to your circuit such as resistors and ICs.  There 

are a couple of ways to place them into your schematic.  Here is how to insert a component 

using the toolbars:

1. From the side toolbar, select 

 

  or press the C shortcut key.

2. Select the component type from the drop down list box on the top toolbar as seen here:  

There are three categories in the list: 

•  Favorite components  -  parts that you have book-marked.

•  Custom components  -  parts that you have built.

•  Library components  -  parts that are included with the program.

3. Select how the component and its text will be rotated on the page by clicking one of:

 or to flip right-to-left pick .

4. Move the mouse into the main window, press the left mouse button down and drag the 

component to the desired location.

5. While dragging the component, the R shortcut key can be used to rotate the component, 

the + and - keys zoom in and out, and the G key toggles snap-to-grid on and off.

6. After placing the component, assign it a Part ID (such as R1 or U1) and a Part name  (such 

as 74LS00 or 3.3K).  Do this by selecting 

 

 

 then double click on the component to 

display the Component properties dialog box.

Often it is easiest to place additional copies of a part using Copy and Paste.

Placing Symbols and Ports - Using the Toolbars

Symbols such as these are inserted into your schematic just like 

components.  However symbols are different from components in that they 

don't have a physical part associated with them.



Symbols are used to make electrical connections to common buses (such as Gnd or +5v) 

without having to draw wires.  

  User defined Port symbols allow connections to be made from one page of a 

schematic to another.  Here is how they work:  All Ports are assigned a NetName (such as 20 Mhz

).  Every Port on your schematic with the same NetName is electrically connected together.  For 

example, every component pin that is wired to a port with the NetName 20 Mhz is connected.  

To learn more about Port symbols, read:  Working with Sheets.

To insert a symbol such as Ground into your schematic or to insert a user defined Port, do the 

following:

1. First select the 

 

  button from the side toolbar.

2. From the top toolbar, choose the symbol in the listbox as seen 

here:  

 3. Move the mouse into the main window, press the left mouse button down and drag the 

symbol to the desired location.

4. After placing a port symbol, assign it a NetName.  Do this by double 

clicking on it to display the Symbol properties dialog box.  The port 

symbol shown here has been assigned the NetName:  20 Mhz

Placing Components and Symbols - Using the Component Manager

An alternate way to place Components

 and Symbols in your schematic is to 

use the Component Manager.  

The advantages of using the 

Component Manger are that it 

displays a bigger window of part 

names; it also shows the parts in a 

preview window and you can search 

for parts by name.

To place a component or symbol:

1. Click the  button located on the top toolbar to display the Component Manager.

2. Select one of these categories:

•  Library components  -  Components that are included with the program

•  Custom components  -  Components that you have drawn

•  Library symbols  -  Symbols (such as Gnd or +5v) that are included

•  Custom symbols  -  Symbols that you have drawn

•  Favorite components  -  Components or symbols that you have book-marked

3. From the list box, choose the item to insert.  The components list is organized by the 

prefixes:

•  Connector  -  connectors

•  IC  -  integrated circuits

•  Misc  -  batteries, buzzers and motors

•  Passive  -  resistors and capacitors

•  Semiconductors  -  transistors and diodes

4. Select how the component and its accompanying text are rotated by clicking one of:



 or to flip right-to-left pick .

5. Press the Insert into schematic button, then drag the component to the desired location 

with the mouse. 

 6. Double click on the item just inserted to display its properties dialog box.  Here you will 

assign the component's Part ID (such as R1 or U1) and Part name (such as 74LS00 or 

3.3K).  The properties dialog is also used to set the NetName after placing a Port symbol.

Note:  Setting the Part ID is required if you choose to link your schematic and 

PCB files.  In order for the ExpressPCB program to mate a component from 

your schematic with the part in your board layout, the Part IDs must match. 

The Find button in the Components Manager makes it easy to search for a part in 

the long list of component names.

Wiring Components Together

1. From the side toolbar, select  or press the W shortcut key.

2. Move the mouse to the wire's first end point and click left.  Typically you will begin by 

starting on the pin of a component.  Drag the wire to the second end point, then click left 

again.  Continue placing wire segments until you have reached the final end point.

3. As you drag the wire, the Del key deletes the previous segment, the + and - keys zoom in 

and out, the G key toggles the snap-to-grid on and off, the Spacebar sets the wire, and 

the Esc key cancels it.

4. To complete the operation, press the Spacebar or click right.

Wires with Corners

Corners allow wires to bend.  They are displayed as small square 

blocks at the ends of wire segments.  A wire with two corners is shown 

here.  Corners in a wire can be dragged, inserted or deleted to change 

the wire's path.  When you print your schematic, the corners will not be 

visible.

Inserting Corners in Wires

1. Corners can be inserted in an existing wire to change its route.  To insert a corner, select 

 

 

 or press the I shortcut key.

2. Click on the wire where you want to add the new corner.

3. Drag the corner to the desired location.

Placing Text

Most of the text that appears on a schematic, such as component pin descriptions, pin numbers 

and Part IDs are built into the component and not separately added to the schematic.  These 

fields are set by double-clicking on the item and then filling in the value in the items properties 

dialog box.

Additional text, such as comments, notes and signal descriptions can be inserted into your 

schematic by using the side toolbar.  Here is how:



1. To place text, from the side toolbar, select  or press the A shortcut key.

2. Select the height of the text from the drop down list box.

3. Enter your text in the text box along the right hand side of the toolbar 

as shown in this example:

4. Move the mouse into the main window, press the left mouse button and drag the text to 

the desired location.

5. As you drag the text, the L key toggles the layer, the R key rotates the text, the + and - 

keys zoom in and out, and the G key switches the snap-to-grid on and off.

Editing the Schematic

Setting Properties of an Item

Each of the items in your schematic has specific properties.  For example, the properties of a 

component include its Part name (i.e. 74LS00 or 3.3K) and its Part ID (i.e. U1 or R2).  To view 

or change the properties of an item, select  from the side toolbar, then double click on the 

item.

Moving Items in the Schematic

There are three ways most items can be moved.  Typically, items are moved by selecting and 

dragging them.  They can also be moved with the arrow keys by selecting them and then 

pressing Ctrl-right, Ctrl-left, Ctrl-up or Ctrl-down.  Alternately, an item can be moved by 

changing the coordinates set in its properties dialog box.

Moving Wires

Wires themselves cannot be moved.  The position of a wire is determined by the straight line 

between the two endpoints of what it is connected to.  Therefore, to move a wire, you need to 

either connect it to something different, or move what it is connected to.

Often the solution to moving a wire is to drag its corners.  Several corners can be selected at 

once and then dragged together.  In some cases, you will want to insert additional corners to 

form new bends.

To disconnect a wire and reconnect it elsewhere, select  from the side toolbar.  Next, click 

on the wire near the point that you want to disconnect and then drag the wire to a new pin.

Deleting Items From the Schematic

Deleting items from your schematic is as easy as selecting them and pressing the Del key.

Tip:  Keep in mind that almost every operation can be undone with the Undo 

command in the Edit menu.

Copying Items

ExpressSCH uses standard Edit commands for Copy, Cut and Paste.  To copy, first select the 

item or several items of interest.  Next, choose Copy from the Edit menu.  Then choose Paste.  

The new copy will appear selected in the middle of the window.



Copying all or Part of a Schematic to Another File

It is not possible to copy sections of a schematic between two ExpressSCH programs running at 

the same time.  However, you can easily copy all or part of your schematic to another file as 

follows:  1) Using the mouse, select the region of your diagram that you would like to copy.  2) 

From the Edit menu, choose Copy.  3) From the File menu, open the .SCH file into which you 

want to insert this region into.  4) Select the Paste command from the Edit menu to copy the 

circuit into this new file.

Rotating Items 90 Degrees

A section of a schematic can be easily rotated in 90-degree increments.  Do this by first 

selecting the region of interest.  Then from the Edit menu choose Rotate Selection 90°.  Repeat 

the command to rotate 180 or 270 degrees.

Individual components in the schematic are rotated with the commands found in the Component 

menu.  The menu command Rotate Body 90° rotates the outline of the component, but leaves 

its text (such as the pin numbers and pin descriptions) upright.  The command Rotate Body & 

Text 90° rotates both the component's outline and its text.  A component can be changed from 

right facing to left facing using the command Flip right to left.

Right Click Menu

Many editing functions can be executed from Right Click Popup menus.  Do so by clicking on an 

item in your schematic with the Right mouse button.  A popup menu appears with several 

commands listed, such as Copy, Paste, Rotate, Flip, and Set Properties. 

Other Commands

Making Custom Schematic Components

ExpressSCH includes hundreds of components and symbols you can use in your schematics.  If 

you need something not included in our library, you can easily build your own.  Here is how:

1. Begin by drawing the body of the component right in your schematic.  

Draw lines, rectangles and arcs by selecting these toolbar buttons:

 

             

Note:  Wires & corners should never be used when building 

components.

2. Next, place pins at the locations where wires will attach to the finished 

component by selecting  from the side toolbar and clicking at 

each endpoint.  Pins are shown as small circles on the screen, but will 

not be printed on the schematic.  We recommend setting the 

snap-to-grid to 0.050" when positioning the pins.

3. After placing the pins, double click on each to assign its pin number 

and pin name (i.e. CLR).  Then drag the pin number and name text to 

the desired locations.  We recommend selecting a text height of 

0.060" and setting the snap-to-grid to 0.025" when positioning the 

text.



4. Group everything together to combine it into a single component as 

follows:  Select your new part by clicking  and then drag the 

mouse to enclose it.  From the Component menu, choose the 

command Group to make component.  In the Component properties 

dialog box, enter the Part name (i.e. 7474 or 3.3K) and assign it a Part 

ID (i.e. U1 or R12).

5. Save your new component to add it to the Custom components list.  Do this by selecting 

the part with the mouse and then choosing Save custom component from the Component 

menu.

Note:  ExpressSCH stores each custom component in its own file (having a .S 

extension).  You may want to backup your components, or copy them to other 

computers where ExpressSCH is installed.  To locate the directory where these files are 

saved, open the Options dialog box, then select the Misc tab.

FYI:  Find more information about designing custom schematic symbols online at: 

http://www.expresspcb.com/ExpressPCBBin/ExpressSCHComponentGuide.pdf

Modifying Library Components

In many cases, it is faster to build a new component by starting with a close fit from our library.  

This is easily done by first inserting the library component into your schematic.  Next select it 

with the mouse and ungroup it using the Ungroup component command from the Component 

menu.  Now make the desired changes as described above and finally regroup it back together 

to create the new part.  Your changes will not affect the original part in the ExpressSCH library.

Exporting Your Schematic Drawing

You can export your schematic drawing so that it can be inserted into document or placed on the 

web.  Use the Export schematic image command in the File menu to save an image of the 

schematic.  The file can be saved as either a .BMP file, or as a scalable .EMF metafile.

An image can also be generated using the Edit menu command Copy schematic image to 

clipboard.  The image can then be pasted into a Microsoft Word or other document type.  To 

make an image of your schematic for the web, you can paste it into a graphics package, and 

then convert it to a .GIF file type.

Working with Sheets and Ports

Complex schematics that have too many components to fit on a single page can be divided into 

two or more sheets.  When you print your schematic, each sheet will be printed on one page.

New schematics always start with a single sheet named Sheet1.  Additional sheets are easily 

added using the Add new sheet command from the Sheet menu.  To assign a sheet a meaningful 

name, select Rename this sheet from the same menu.

At the bottom left corner of ExpressSCH is a tab for each sheet in your schematic.  Shown here 

are the tabs from a schematic divided into three sheets:  CPU, Power Supply and I/O.

To switch between the sheets of your schematic, simply click on one of the tabs.  The left and 

right arrows are used to scroll the tabs sideways should your schematic include so many sheets 

that not all the tabs can be shown.

Tip:  The order that the tabs appear can be changed using the Move sheet tab left 

and Move sheet tab right commands in the Sheet menu.



When you divide a circuit into multiple sheets, you will need a way to make electrical 

connections between them.  With ExpressSCH, this is done using Port symbols.

In this example, the output of the gate on the left is wired to a port symbol with the NetName 

Beep.  The input to the circuit on the right (which can be on the same or a different sheet) is 

also wired to a port with the NetName Beep.  The use of these two port symbols is equivalent to 

running a wire between them.

Our library includes many port symbols to choose from.  Some point to the left and some to the 

right and there are several sizes to accommodate long or short NetNames.  To learn how to 

insert port symbols in your schematic, read Placing Symbols and Ports.

Checking the Schematic for Errors

After completing your schematic, you should check it for errors before beginning your PC board 

layout.  Run the command Check schematic for netlist errors from the File menu.  This will check 

for problems such as components that have not been assigned a PartID, multiple components 

having the same PartID, and missing pin numbers.

This command also scans for wires that are not properly connected and tries to correct them.  

None of the wires leading to the LED seen here are connected.  Wire 1 has 

not been dragged close enough to the LED's pin (shown as a dot).  Though 

wire 2 ends on the LED, it does not attach to the right spot.  It needs to 

stop on the LED's pin.  The gray corner markers at the ends of wires 1 and 

2 indicate that they have not merged to the LED.  When a wire is properly 

connected to a component's pin, the gray corner marker will disappear.  

The ground symbol (3) is also not connected.  The pin on the ground 

symbol is too far away from the pin on the LED to make a connection.

Note:  We strongly recommend that you visually inspect your schematic for errors 

before designing your PCB.  The Check schematic for netlist errors command only 

identifies a few types of mistakes that you might have made.  You should also make 

sure that all of your wires are properly connected to their components and other 

wires, because this command cannot fix all missed connections.

Linking the Schematic and PCB Files

After completing your schematic, the next step is to design the printed circuit board for your 

project.  This process can be greatly simplified by linking the schematic and PCB files.  

Embedded in ExpressSCH schematic files are wiring lists (called NetLists) that describe which 

pins should be connected together.  By loading this information into the ExpressPCB program, it 

can guide you when you place the traces by showing you which pins need to be wired together.

Before linking, be sure to check the schematic for errors.  Run the Check schematic for netlist 

errors command from the File menu of ExpressSCH.  If any errors are reported, correct them 

and then save the schematic by choosing Save from the same menu.

To link your schematic and circuit board, run ExpressPCB and load your .PCB file.  At this point, 

you should have already manually inserted the footprints for each component referenced in the 

schematic into your PCB design.  Also, the PCB footprints should have their Part ID values set.  

The Part IDs are used to match the schematic components to their PCB footprints (i.e. a Part ID 

of R12 in the schematic will be matched with a PCB footprint that also has the Part ID set to 

R12).



Link the two files by selecting Link schematic to PCB from the ExpressPCB program's File menu.  

Here, enter the name of your schematic file.

Once linked, ExpressPCB can show you which pins 

should be connected together by highlighting them in 

blue.

To highlight a "Net", select  from the side toolbar, 

then click on one of the pads of a component.  This 

highlights the other pads that should be wired to the 

pad you've selected.  If the schematic has nothing 

connected to that pin, then no pads are highlighted.

Tip:  The ExpressPCB program reloads the linked schematic file every time the .PCB 

file is opened.  If you run ExpressSCH and ExpressPCB at the same time, you can 

update the link by first saving the schematic within ExpressSCH, then selecting 

Refresh link to schematic from the File menu in ExpressPCB.

Creating a Bill of Materials

A useful document to accompany your schematic is a Bill of Materials.  A bill of materials is a 

parts list that includes all of the components referenced in your schematic.  This list can be 

automatically generated using the Copy bill of materials to clipboard command found in the Edit 

menu.  This command copies the parts list for your schematic onto the clipboard.  It can then be 

pasted in a text file, Word document or Excel spreadsheet.

Keyboard Shortcuts
ExpressSCH includes many shortcut keys to help make drawing your schematic fast and easy.  In 

some cases, a key will only be active while you are performing a specific operation.

A Select the place text function from the side toolbar.

C Select the place component function from the side toolbar.

D Select the disconnect wire function from the side toolbar.

F Zoom to fit the entire schematic.

G Toggle snap-to-grid on and off.

I Select the insert corner function from the side toolbar.

R Change the rotation while dragging an item.

S Select the selection function (shown as an arrow) from the side 

toolbar.

W Select the place wire function from the side toolbar.

Z Select the zoom into a selected area function from the side toolbar.

+ Zoom in.

- Zoom out.

Backspace When placing wires, delete the previous wire segment.

Del Delete the selected items from the schematic.

Esc Cancel the current operation.

Return When placing wires, end the operation and set the new wires.

Spacebar When placing wires, end the operation and set the new wires.

Ctrl C Copy the selected items into the clipboard.

Ctrl F Search the schematic for a component's PartID.



F3 Continue searching the schematic for a component's PartID.

Ctrl N Create a new file.

Ctrl O Open an existing file.

Ctrl S Save the current file.

Ctrl V Paste from the clipboard into the schematic.

Ctrl X Cut the selected items from the schematic into the clipboard.

Ctrl Z Undo the last operation.

Left Scroll main window left.

Right Scroll main window right.

Up Scroll main window up.

Down Scroll main window down.

Ctrl-left Move selected items one pixel left.

Ctrl-right Move selected items one pixel right.

Ctrl-up Move selected items one pixel up.

Ctrl-down Move selected items one pixel down.

How to Get the Most Recent Version of ExpressSCH
The ExpressSCH software is periodically revised and improved.  We recommend that you use the 

most recent version of ExpressSCH as updates become available.

You can check if you have the most recent program by comparing the version number you have 

(shown using the About command under the Help menu) with the version number found on the 

download page of our web site www.expresspcb.com.

To receive the most recent version, visit the download page of www.expresspcb.com.  From here 

you can download the ExpressPCBSetup file free of charge.  Included in the setup program are both 

the ExpressSCH and ExpressPCB applications.  Run the setup program and install the new version 

on your PC in the same directory used by the older program.  Any existing files that you have 

created will automatically be compatible with the new program.

How to Contact Us
Please feel free to contact us if you have questions, comments or suggestions.  We can be reached 

by email at support@expresspcb.com

Our web site is a good source of information about ExpressSCH.  You can also download the latest 

version of our software from our home page.  Please visit www.expresspcb.com
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